Acquia has detected issues with Acquia Site Factory tasks
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this issue has been addressed. All affected services have been restored and are operational at this time.
Posted Nov 04, 2024 - 18:52 UTC
Monitoring
Acquia has rolled out a fix to address the permission-related issues affecting the tasks services for Acquia Site Factory applications. We are continuing to monitor performance at this time.
Posted Nov 04, 2024 - 18:15 UTC
Update
Acquia has identified a fix for the permission-related issues affecting the tasks services for Acquia Site Factory applications. We are currently in the process of rolling out this fix and will continue to provide updates as soon as they are available.
Posted Nov 04, 2024 - 16:42 UTC
Identified
Acquia has identified the cause resulting in permission-related issues with the tasks services for Acquia Site Factory applications. We are currently working towards providing a resolution around the same. We will provide updates as soon as they are available.
Posted Nov 04, 2024 - 14:22 UTC
Investigating
Acquia is currently experiencing permission-related issues with the tasks services for Acquia Site Factory applications such as database backups, cache clear, etc. We are currently investigating and will provide updates as soon as they are available.
Posted Nov 04, 2024 - 08:04 UTC
This incident affected: Acquia Site Factory.