Acquia DAM Login Notifications
Incident Report for Acquia, Inc.
Resolved
This issue has been resolved. All Acquia DAM services are operational at this time.
Posted 2 months ago. Feb 13, 2019 - 17:19 UTC
Update
Our engineers are continuing to look into the notification some users are receiving when logging into the dam. Users may choose the option to “Proceed to prod-identity.webdamdb.com” while our engineers look into this. This may be affecting users download and search abilities.
Posted 2 months ago. Feb 13, 2019 - 15:56 UTC
Identified
Our engineers are looking into the notification some users are receiving when logging into the dam. Users may choose the option to “Proceed to prod-identity.webdamdb.com” while our engineers look into this. This may be affecting users download and search abilities.
Posted 2 months ago. Feb 13, 2019 - 13:58 UTC
This incident affected: Acquia DAM.