Service for all affected Acquia Cloud API services has been restored
Incident Report for Acquia, Inc.
Resolved
All affected Acquia Cloud API services have been restored. All services are operational at this time.
Posted Sep 20, 2022 - 08:45 UTC
Investigating
We are currently investigating an interruption of service for Acquia Cloud API services. We will provide additional information as it becomes available.
Posted Sep 20, 2022 - 07:59 UTC
This incident affected: Drupal Cloud UI, Acquia Support Systems, Drupal Cloud API, Acquia CLI, and Acquia Cloud CD Pipelines.