The underlying cause of this service interruption has been addressed. All services are operational at this time.
Posted Aug 10, 2026 - 19:44 UTC
Monitoring
A fix was implemented for the issue impacting Cloud UI Portal, where some users were unable to submit new support tickets. We are actively monitoring the system to ensure full stability and will provide a final update once the issue is fully resolved
Posted Aug 10, 2026 - 19:15 UTC
Identified
We have identified the issue impacting the Cloud UI Portal, where some users are unable to create or submit new support tickets. If you are experiencing a critical issue that requires immediate attention and are unable to submit a ticket, please contact our support team directly via alternative channels found here: https://docs.acquia.com/service-offerings/contacting-acquia-support Thank you for your patience as we work to resolve this quickly.
Posted Aug 10, 2026 - 18:36 UTC
Investigating
We are currently investigating an issue impacting the Cloud UI portal, where users are unable to create or submit new support tickets.
Affected Service: New support ticket creation in the Cloud UI portal.
Unaffected Services: Access to existing tickets, general portal navigation, and all underlying cloud services remain fully operational.