The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Feb 26, 2026 - 04:56 UTC
Monitoring
Acquia has implemented a solution to resolve the issue affecting performance and accessibility of sites on Acquia Cloud Next. We are closely monitoring this situation. We will continue to provide updates as more information becomes available.
Posted Feb 26, 2026 - 04:18 UTC
Identified
We have identified the root cause and are currently deploying a fix to restore full performance and accessibility. We will provide further details as they become available.
Posted Feb 26, 2026 - 03:28 UTC
Investigating
We are currently investigating an issue impacting the performance and accessibility of several sites across our Cloud Next platform. Our team is actively working to resolve the issue and restore normal operations as quickly as possible. We apologize for the inconvenience and will provide further updates as more information becomes available.