Acquia DAM Preview Generation Delays

Incident Report for Acquia Inc

Resolved

We've resolved the issue causing preview generation to be delayed for some customers. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Dec 22, 2025 - 17:12 UTC

Identified

We've identified the issue causing preview generation to be delayed for some customers, and we are working on a fix.
Posted Dec 19, 2025 - 23:11 UTC

Update

We are continuing to investigate the issue causing preview generation to be delayed for some customers.
Posted Dec 19, 2025 - 22:26 UTC

Investigating

We are aware of an issue causing preview generation to be delayed for some customers, and we are actively investigating.
Posted Dec 19, 2025 - 20:55 UTC
This incident affected: Acquia DAM (Acquia DAM).