DAM API (v2) Errors

Incident Report for Acquia Inc

Resolved

We've resolved the issue causing increased error rates in the API (v2) and within DAM. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Dec 04, 2025 - 14:51 UTC

Monitoring

We've implemented a fix for the issue causing increased error rates in the DAM API (v2) and within DAM UI, and we are monitoring to ensure stability.
Posted Dec 04, 2025 - 14:44 UTC