Acquia is investigating an issue with authentication into cloud.acquia.com.

Incident Report for Acquia, Inc.

Resolved

The underlying cause of issue impacting authentication into cloud.acquia.com has been addressed. All affected services have been restored.
Posted Feb 27, 2025 - 18:35 UTC

Monitoring

Acquia has identified the cause of the issue impacting authentication into cloud.acquia.com and a fix has been deployed. We are closely monitoring the situation and will provide further updates as soon as we have more information.
Posted Feb 27, 2025 - 18:05 UTC

Investigating

Acquia is investigating an issue with authentication into cloud.acquia.com. We will provide further updates as soon as we have more information.
Posted Feb 27, 2025 - 17:29 UTC