Acquia has detected a temporary degradation of service for Acquia Cloud Stack Metrics services

Incident Report for Acquia, Inc.

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted May 21, 2024 - 00:13 UTC

Monitoring

Acquia has resolved the issue that caused impacted customers to see data missing from Stack Metrics, beginning at 12:27 UTC. We will continue to monitor this issue and will provide additional information as it becomes available.
Posted May 20, 2024 - 22:12 UTC

Identified

Acquia has identified the issue which has caused Impacted customers to see data missing from Stack Metrics beginning at 12:27 UTC. We are working on the identified issue and we will continue to provide additional information as it becomes available.
Posted May 20, 2024 - 15:37 UTC

Investigating

We are currently investigating a degradation of service in the Acquia Cloud UI. Impacted customers will see data missing from Stack Metrics beginning at 12:27 UTC. We will provide additional information as it becomes available.
Posted May 20, 2024 - 13:46 UTC
This incident affected: Drupal Cloud UI.