Acquia has detected degradation of database services on non-production environments for applications on Acquia Cloud Next ca-central region.
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this degraded performance has been addressed. All affected services have been restored. All services are operational at this time.
Posted Feb 19, 2024 - 08:04 UTC
Monitoring
Acquia has deployed the fix and is currently monitoring the recent degraded performance in services for Acquia Cloud Next non-production environments for ca-central region. We will provide additional updates as they become available.
Posted Feb 19, 2024 - 07:11 UTC
Identified
Acquia has detected a degraded performance in database services for Acquia Cloud Next non-production environments for the ca-central region. We are actively working to resolve this issue promptly. We will provide additional updates as more information becomes available.
Posted Feb 19, 2024 - 06:40 UTC
This incident affected: Acquia Cloud Next.