Acquia Cloud interface services are currently interrupted
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud interface services have been restored. All services are operational at this time.
Posted about 2 months ago. Feb 27, 2019 - 06:39 UTC
Investigating
Acquia Cloud interface services are currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted about 2 months ago. Feb 27, 2019 - 05:02 UTC
This incident affected: Acquia Cloud Enterprise, Acquia Cloud Professional, Acquia Cloud UI, Acquia Cloud Site Factory, Acquia Cloud API, Acquia Search, Acquia Cloud Free, Acquia Lift, Acquia Cloud Edge, Acquia Content Hub, Acquia Support Systems, Acquia Cloud CD Pipelines, Acquia Cloud CD Environments, Node.js, Acquia DAM, Journey, and Acquia Commerce Manager.