Service for all affected applications has been restored
Incident Report for Acquia, Inc.
Resolved
The cause of the interruption in Acquia Code Studio services has been addressed, and all Acquia Code Studio services are operational at this time.
Posted Mar 04, 2024 - 21:24 UTC
Monitoring
Acquia has deployed a fix to address the cause of the interruption in Acquia Code Studio. We are closely monitoring the situation will provide additional information as it becomes available.
Posted Mar 04, 2024 - 19:10 UTC
Investigating
We are currently investigating an interruption in Acquia Code Studio. Some customers may encounter job failures during their workflow with Code Studio. If this happens, we encourage customers to wait a short time and try the workflow again. We will provide additional information as it becomes available.
Posted Mar 04, 2024 - 14:34 UTC
This incident affected: Acquia Code Studio.