Acquia has detected an interruption of service for Acquia Customer Data Platform tenants under EU region
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed for Acquia Customer Data Platform tenants under EU region. All affected services have been restored. All services are operational at this time.
Posted Apr 18, 2024 - 17:05 UTC
Investigating
Acquia has detected an interruption of service for Acquia Customer Data Platform tenants under EU region. Primarily, Metrics is affected by this interruption. We are working to resolve this service interruption as soon as possible. We will provide additional updates when service are fully restored.
Posted Apr 18, 2024 - 12:18 UTC
This incident affected: Acquia Customer Data Platform.