Acquia has detected a service degradation for Acquia Customer Data Platform
Incident Report for Acquia, Inc.
Resolved
The Acquia Customer Data Platform service degradation has been resolved. All services are operational at this time.
Posted Jan 22, 2021 - 00:32 UTC
Investigating
We are currently investigating a degradation of service impacting Metric reports for Acquia Customer Data Platform customers. We will provide additional information as it becomes available.
Posted Jan 21, 2021 - 23:22 UTC
This incident affected: Acquia Customer Data Platform.