The resource contention issue within our GCP US environment has been successfully resolved.
Our engineering team has proactively rerun the majority of the stopped and failed input connectors and data refresh workflows. We are currently monitoring the final batch of these workflows to ensure they process completely and that all systems return to normal operation.
Thank you for your patience while our team worked to restore service.
Posted Mar 19, 2026 - 16:54 UTC
Monitoring
The GCP US environment has been stabilised, and we're currently rerunning all input connectors and data refresh workflows. We will also rerun all failed scheduled campaigns and reports when data refresh has completed. A separate notification from our Alerts team will be sent when data refresh and all campaigns/reports have been reran successfully.
Posted Mar 19, 2026 - 16:06 UTC
Investigating
We are currently experiencing a production incident in our GCP US environment causing delays to active input connectors, campaigns, and scheduled data refreshes. We are actively working to resolve the issue and will provide hourly updates until full service is restored.
Posted Mar 19, 2026 - 15:18 UTC
This incident affected: Acquia Customer Data Platform.