Acquia has detected an interruption in service for the Search Utilization metrics in Cloud UI.
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All services are operational at this time. We are working to backfill the missing data for the impacted window and expect it to be available soon.
Posted May 28, 2024 - 17:57 UTC
Monitoring
The cause of the interruption of service impacting Search Utilization metrics in Acquia Cloud UI is identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide additional updates as they become available.
Posted May 28, 2024 - 14:26 UTC
Update
Acquia has identified the root cause of the interruption in Search Utilization metrics and are in the process of resolving this issue. Acquia Search services are operational and are operating normally, but Search Utilization metrics in Acquia Cloud UI may report incorrect data. We will provide additional information as it becomes available.
Posted May 27, 2024 - 23:51 UTC
Identified
We are currently investigating an interruption of service for the Search Utilization metrics in the Acquia Cloud interface. While Acquia Search services are operational and any operating normally, Search Utilization metrics in Acquia Cloud UI may report incorrect data.
We will provide additional information as it becomes available.
Posted May 27, 2024 - 07:47 UTC
This incident affected: Drupal Cloud UI and Acquia Search.