Acquia DAM Core and Brand Connect: Downloads From Europe Not Completing
Incident Report for Acquia, Inc.
Resolved
All issues with downloading have been resolved at this time.
Posted 4 months ago. Feb 20, 2019 - 16:25 UTC
Update
The issue has been identified and our engineers are working on a resolution.
Posted 4 months ago. Feb 20, 2019 - 14:53 UTC
Identified
Acquia DAM downloads for some users in Europe are not completing. Engineers are currently looking into this issue.
Posted 4 months ago. Feb 20, 2019 - 13:47 UTC
This incident affected: Acquia DAM.