The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Apr 15, 2025 - 15:27 UTC
Monitoring
A fix has been deployed to address the interruption of service affecting Pipelines jobs for Bitbucket users. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Apr 15, 2025 - 14:48 UTC
Identified
Acquia has identified the root cause of the issue impacting pipeline integration for Bitbucket users. We are currently in process of testing the fix and shall update once it is released.
Posted Apr 15, 2025 - 14:23 UTC
Investigating
Acquia is currently investigating an issue affecting Pipelines integration for Bitbucket users. Customers may notice that the branch list is not being generated when initiating the job. We are actively working on a resolution and will provide additional updates as information becomes available.
Posted Apr 15, 2025 - 12:45 UTC
This incident affected: Acquia Cloud CD Pipelines.