Acquia has detected an interruption of service for Acquia Customer Data Platform
Incident Report for Acquia, Inc.
Resolved
We have resolved the underlying issue related to the V5 Acquia Customer Data Platform service interruption. All services are operational at this time.
Posted Nov 18, 2020 - 00:07 UTC
Update
We have identified the cause of the service interruption affecting the V5 Acquia Customer Data Platform in the US region and we are still working on a resolution. We will provide more information as it becomes available.
Posted Nov 16, 2020 - 23:26 UTC
Identified
We have identified the cause of the service interruption affecting the V5 Acquia Customer Data Platform in the US region and we are currently working on a resolution. We will provide more information as it becomes available.
Posted Nov 16, 2020 - 19:21 UTC
Update
We are investigating a service interruption affecting the V5 Acquia Customer Data Platform in the US region. We will provide more information as it becomes available.
Posted Nov 16, 2020 - 09:26 UTC
Investigating
We are investigating a service interruption affecting Acquia Customer Data Platform in the US region. We will provide more information as it becomes available.
Posted Nov 16, 2020 - 07:51 UTC
This incident affected: Acquia Customer Data Platform.