Acquia has detected an interruption of service in Acquia Cloud Next applications as some log data was dropped for the EU-West-1 region
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Feb 13, 2024 - 06:39 UTC
Monitoring
Service for Acquia Cloud Next applications were impaired as some log data was dropped for the EU-West-1 region. Loss of log data started at UTC 0200, reaching a peak at UTC 0330, 10% loss, and improved until resolved at UTC0420. We are currently monitoring the situation.
Posted Feb 13, 2024 - 05:48 UTC
This incident affected: Acquia Cloud Next.