The underlying cause of interruption affecting services for Acquia Customer Data Platform hosted on the US GCP, has been addressed. All affected services have been restored and operational at this time.
Posted Apr 24, 2025 - 16:18 UTC
Monitoring
A fix has been deployed to address the interruption of services impacting Acquia Customer Data Platform hosted on the US GCP. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Apr 24, 2025 - 15:08 UTC
Identified
We have identified the root cause of the issue affecting services for Acquia Customer Data Platform hosted on the US GCP. Our team is actively working on implementing a solution to address this problem. We will keep you informed with further updates as we progress.
Posted Apr 24, 2025 - 12:11 UTC
Investigating
We are currently experiencing service interruptions for the Acquia Customer Data Platform hosted on the US GCP. Affected customers may encounter issues with logging in, as well as running campaigns and reports. This may also lead to minor delays in data refresh jobs. Our team is actively working to resolve the issue and restore full functionality as soon as possible. We will provide additional updates once the service is fully restored.
Posted Apr 24, 2025 - 11:15 UTC
This incident affected: Acquia Customer Data Platform.