Acquia has detected a service interruption affecting multiple servers and balancers in us-east-1b

Incident Report for Acquia Inc

Resolved

The issue with our upstream provider has been fully resolved, and all affected services have been restored to normal operations. Thank you for your patience while we worked to address this issue.
Posted May 09, 2026 - 13:54 UTC

Update

This issue impacts Acquia CDP clients & few Acquia Cloud Platform customers on the US Prod platform. We are still maintaining communication with our upstream provider as work is done to resolve the underlying issue. Mitigation efforts are still underway, and our team continues to actively monitor the environment. We will provide another update as soon as the status changes or more information becomes available.
Posted May 08, 2026 - 23:24 UTC

Update

This issue is impact Acquia CDP clients & few Acquia Cloud Platform customers on the US Prod platform. We are still maintaining communication with our upstream provider while work is done to resolve the underlying issue. Mitigation efforts are still underway, and our team continues to actively monitor the environment. We will provide another update as soon as the status changes or more information becomes available.
Posted May 08, 2026 - 21:43 UTC

Update

This issue continues to impact Acquia CDP clients & few Acquia Cloud Platform customers on the US Prod platform. We are maintaining close communication with our upstream provider while work is done resolve the underlying issue. Mitigation efforts are still underway, and our team continues to actively monitor the environment. We will provide another update as soon as the status changes or more information becomes available.
Posted May 08, 2026 - 19:37 UTC

Update

We have successfully relaunched services & has unblocked issue for the majority of impacted Acquia Cloud platform customers. However, the underlying issue continues to impact Acquia CDP clients & few Acquia Cloud Platform customers on the US Prod platform. We are maintaining close communication with our upstream provider while they work to resolve the underlying issue. Mitigation efforts are still underway, and our team continues to actively monitor the environment. We will provide another update as soon as the status changes or more information becomes available.
Posted May 08, 2026 - 17:36 UTC

Update

We have successfully relaunched services & has unblocked issue for the majority of impacted Acquia Cloud platform customers. These services are currently showing signs of recovery, and we are monitoring them closely to ensure continued stability. However, the underlying issue continues to impact Acquia CDP clients on the US Prod platform. We are maintaining close communication with our upstream provider while they work to resolve the underlying issue. Mitigation efforts are still underway, and our team continues to actively monitor the environment. We will provide another update as soon as the status changes or more information becomes available.
Posted May 08, 2026 - 15:04 UTC

Update

We are maintaining close communication with our upstream provider while they work to resolve the underlying issue. Mitigation efforts are still underway, and our team continues to actively monitor the environment. We will provide another update as soon as the status changes or more information becomes available.
Posted May 08, 2026 - 13:14 UTC

Update

We continue to maintain close communication with our upstream provider as they work to resolve the underlying issue. During our ongoing investigation, we have identified that Acquia CDP clients on the US Prod platform are also currently impacted by this outage. Mitigation efforts remain underway, and our team is continuously monitoring the environment. We will provide our next update as soon as there is a change in status or more information becomes available.
Posted May 08, 2026 - 11:10 UTC

Update

We are maintaining close communication with our upstream provider as they work to resolve the underlying issue. Mitigation efforts are still underway, and our team is continuously monitoring the environment. We will provide our next update as soon as there is a change in status.
Posted May 08, 2026 - 10:23 UTC

Update

Our teams remain actively engaged with our upstream provider to resolve the ongoing impact to our services. We are continuously monitoring the situation and will provide further updates as soon as we have new details to share.Our next scheduled update will be at 10:00 AM UTC.
Posted May 08, 2026 - 08:12 UTC

Update

We are continuing to work with our upstream provider to address the ongoing service interruption. Our engineering teams remain actively engaged in resolving the issue. We will provide another update as soon as more information becomes available.
Posted May 08, 2026 - 06:48 UTC

Update

Acquia is impacted by upstream provider. Our teams are working diligently to resolve the issue. We will continue to provide updates as soon as they are available.
Posted May 08, 2026 - 05:39 UTC

Update

Acquia is still investigating the cause of the issue, we will provide additional updates as they become available.
Posted May 08, 2026 - 03:47 UTC

Update

We are continuing to investigate a service interruption that impacts multiple servers and balancers in AWS Availability Zone us-east-1b. Our teams are working diligently to resolve the issue. We will continue to provide updates as soon as they are available.
Posted May 08, 2026 - 02:34 UTC

Investigating

Acquia has detected a service interruption affecting multiple servers and balancers in AWS Availability Zone us-east-1b.  Acquia is investigating the cause and working to restore full services as soon as possible.
Posted May 08, 2026 - 00:16 UTC
This incident affected: Acquia Cloud Next, Cloud Platform Enterprise, Acquia Site Factory, and Acquia Customer Data Platform.