Acquia has detected impairment of services for Acquia Cloud IDEs

Incident Report for Acquia Inc

Resolved

The underlying cause of interruption affecting services for Acquia Cloud IDEs, has been addressed. All affected services have been restored and operational at this time.
Posted Jun 23, 2025 - 17:39 UTC

Monitoring

A fix has been deployed to address the interruption of services impacting Acquia Cloud IDEs. We are seeing the services have been resumed & our customers should be able to access & resume operations around existing IDEs, as well as able to create new one. We are continuing to monitor performance at this time.
Posted Jun 23, 2025 - 16:49 UTC

Identified

The underlying cause of the issue has been identified affecting services for Acquia Cloud IDE. Our team is actively working on implementing a solution to address this problem. We will keep you informed with further updates as we progress.
Posted Jun 23, 2025 - 16:33 UTC

Investigating

We are currently investigating a disruption in services affecting Acquia Cloud IDEs. Customers may experience difficulty accessing or deleting existing IDE instances, as well as encounter issues creating new ones. We will provide additional information as it becomes available.
Posted Jun 23, 2025 - 16:04 UTC
This incident affected: Cloud IDE.