Acquia has detected an interruption in services for resources located in the U.S. East availability zone
Incident Report for Acquia, Inc.
Resolved
All impacted Acquia Customer Data Platform data processing services have now been restored. Customers may see some lag while the backlog of ingested data is fully processed. All Acquia services are operational at this time.
Posted Dec 23, 2021 - 02:12 UTC
Update
We are continuing to work on the recovery process for the remaining impacted Acquia services.

For Acquia Cloud Enterprise:
Normal service has been restored. Final, isolated issues are being resolved.

For Acquia Customer Data Platform:
Most campaigns should now be running. In cases where a failure occurred these processes will be restarted. Pipelines refreshes and data ingestion are now operating, again, in cases where a failure has occurred processes will be restarted. API based data ingestion has been restored but final processing steps are still impacted.

We will provide an update once all Acquia Cloud Data Platform services have been restored.
Posted Dec 23, 2021 - 00:48 UTC
Update
We are continuing to work on the recovery process for the remaining impacted Acquia services.

At this time we are performing final recovery action for Acquia Cloud Enterprise.

Additionally there is a subset of Customer Data Platform customers for whom campaigns and workflows are still impacted. All impacted customers have also received individual notifications of this current impact.

We will provide an update once Acquia Cloud Platform Enterprise services have been fully restored.
Posted Dec 22, 2021 - 22:47 UTC
Update
We are continuing to work on the recovery process for the remaining impacted Acquia services. All services with the exception of Acquia Cloud Platform Enterprise are working as expected. We will provide an update once Acquia Cloud Platform Enterprise services have been fully restored.
Posted Dec 22, 2021 - 21:13 UTC
Update
Acquia Site Factory and Cloud Platform Professional services have now been fully restored. We are still monitoring the recovery process and will provide updates as more services are restored.
Posted Dec 22, 2021 - 19:32 UTC
Update
We are continuing to monitor the recovery process related to the outage that has been resolved and will provide updates as services are restored.
Posted Dec 22, 2021 - 17:14 UTC
Monitoring
The cause of the outage has been identified and resolved, and Acquia is monitoring the recovery process as services are restored.
Posted Dec 22, 2021 - 14:56 UTC
Investigating
We are currently investigating an interruption of service impacting some applications with servers located in the U.S. East availability zone. We will provide additional information as it becomes available.
Posted Dec 22, 2021 - 13:13 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, Acquia Site Factory, Drupal Cloud UI, Acquia Support Systems, Acquia Migrate, Drupal Cloud API, Acquia Search, Acquia CLI, Acquia Cloud CD Pipelines, Acquia Cloud CD Environments, Node.js, Acquia Commerce Manager, Acquia Site Studio, Acquia Content Hub, Acquia Edge CDN, Acquia Edge Security, Acquia Customer Data Platform, Acquia Personalization, Acquia Campaign Studio, Acquia Campaign Factory, Acquia DAM (Classic), and Acquia Academy.