Pipelines is down for MEO customers

Incident Report for Acquia Inc

Resolved

The issue impacting access to the Pipelines UI and Dashboard for MEO customers has been fully resolved.
A fix was deployed and verification was completed to confirm that the Pipelines Dashboard is fully operational and performing normally.
Posted Sep 03, 2026 - 00:13 UTC

Monitoring

Acquia identified an issue impacting the ability to access the dashboard in Pipelines for MEO customers. We have set forth a fix and it should no longer be impacting customers we will continue monitoring.
Posted Sep 02, 2026 - 21:39 UTC