Acquia has detected a temporary service interruption in the Acquia Support telephone system
Incident Report for Acquia, Inc.
Resolved
All affected phone services have been restored. All services are operational at this time.
Posted 4 months ago. Feb 20, 2019 - 10:26 UTC
Identified
Phone services for Acquia Support are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services have been fully restored.
Posted 4 months ago. Feb 20, 2019 - 09:06 UTC