Acquia has detected an interruption of service for Acquia Campaign Studio
Incident Report for Acquia, Inc.
Resolved
The underlying cause of the Acquia Campaign Studio service interruption has been identified and addressed. All services are operational at this time.
Posted Oct 15, 2020 - 16:18 UTC
Monitoring
Service for Acquia Campaign Studio is currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when service are fully restored.
Posted Oct 15, 2020 - 15:29 UTC
Investigating
We are currently investigating an interruption of service for Acquia Campaign Studio. We will provide additional information as it becomes available.
Posted Oct 15, 2020 - 15:19 UTC
This incident affected: Acquia Campaign Studio.