Acquia has detected an interruption of service for some Acquia Cloud Next applications
Incident Report for Acquia, Inc.
Resolved
All affected applications have been restored. All services are operational at this time.
Posted Mar 15, 2023 - 10:03 UTC
Monitoring
At this time, we have identified the cause of the interruption of service impacting some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. We will continue to monitor these services and provide additional information as it becomes available.
Posted Mar 15, 2023 - 09:48 UTC
Investigating
We are currently investigating an interruption of service for some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. We will provide additional information as it becomes available.
Posted Mar 15, 2023 - 09:22 UTC
This incident affected: Acquia Cloud Next.