Acquia has detected an interruption in our ability to launch new applications for Cloud Platform Professional
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored and are operational at this time.
Posted Mar 06, 2024 - 14:28 UTC
Investigating
Acquia is currently investigating an issue with the Acquia Cloud Professional service. While we are investigating this issue, we are temporarily disabling new sales and server configuration services. We will provide more information as it becomes available.
Posted Mar 02, 2024 - 01:08 UTC