Service for all affected services has been restored
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed.All related sites and services have been restored. All services are operational at this time.
Posted Mar 27, 2020 - 09:32 UTC
Identified
Service for some Acquia Cloud Enterprise applications is currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted Mar 27, 2020 - 08:43 UTC
Investigating
We are currently investigating an interruption of service of Multiple site outages for some Acquia Cloud Enterprise applications. We will provide additional information as it becomes available.
Posted Mar 27, 2020 - 07:07 UTC
This incident affected: Cloud Platform Enterprise.