Issue Affecting Related & Popular Search Results

Incident Report for Acquia Inc

Monitoring

A fix has been implemented for the issue affecting related and popular search functionality and Pulse monitoring. We are actively monitoring the systems to confirm full restoration of service. We will provide a final update once stability is confirmed.
Posted Jul 23, 2026 - 17:10 UTC

Identified

We've identified an issue affecting related and popular search functionality. Our team is actively deploying a fix, and we will share further updates as progress is made.
Posted Jul 23, 2026 - 16:48 UTC
This incident affects: SearchStax (SearchStax Search APIs, SearchStax Discovery APIs, SearchStax Pulse Monitoring).