Acquia has resolved the event that caused an interruption in services for Acquia Cloud IDEs. Customers should now be able to create, access, and boot up Cloud IDE instances without issue. We will continue to monitor the situation and provide additional updates if necessary.
Posted Aug 21, 2025 - 21:10 UTC
Monitoring
Acquia is currently monitoring an event that caused an interruption in services for Acquia Cloud IDEs. Customers should no longer experience issues with creating, accessing, and booting up Cloud IDE instances. We will continue provide additional updates as more information becomes available.
Posted Aug 21, 2025 - 20:16 UTC
Investigating
We are currently investigating an interruption in services for Acquia Cloud IDEs. Customers will face issues with Creating, Accessing & Booting up Cloud IDE instances. We will provide additional information as it becomes available.