Acquia has detected a temporary interruption in Acquia Cloud interface services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud interface services have been restored. All services are operational at this time.
Posted 5 months ago. Jan 30, 2018 - 17:32 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud interface services. We will provide additional information as it becomes available.
Posted 5 months ago. Jan 30, 2018 - 16:27 UTC
This incident affected: Acquia Cloud UI.