Acquia has detected a temporary interruption in Acquia Cloud interface services

Incident Report for Acquia, Inc.

Resolved

All affected Acquia Cloud interface and services have been restored
Posted Nov 24, 2023 - 11:30 UTC

Monitoring

The underlying cause of this service interruption has been addressed. All affected Acquia Cloud interface and services have been restored and are currently being monitored.
Posted Nov 24, 2023 - 10:22 UTC
This incident affected: Drupal Cloud UI.