Acquia has detected an interruption of service impacting Site Studio

Incident Report for Acquia, Inc.

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Feb 07, 2025 - 04:45 UTC

Investigating

Acquia is investigating of an interruption in service impacting Site Studio. We will provide further updates as soon as we have more information.
Posted Feb 07, 2025 - 02:02 UTC
This incident affected: Acquia Site Studio.