Acquia has detected a temporary service degradation possibly requiring intervention in resizing instances on Cloud Platform Professional applications
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Mar 13, 2024 - 20:12 UTC
Monitoring
The cause of the interruption of service impacting Acquia Cloud Platform Professional applications has been identified and a fix has been applied. We are continuing to monitor performance at this time.
Posted Mar 13, 2024 - 18:19 UTC
Update
We are still working to resolve this situation at this time. We will provide additional updates when the issue to instance resizing is resolved.
Posted Mar 13, 2024 - 15:46 UTC
Investigating
Instance resizing for Cloud Platform Professional may require Acquia Support assistance, through the creation of a Support case. We are working to resolve this situation at this time. We will provide additional updates when the issue to instance resizing is resolved.
Posted Mar 13, 2024 - 04:02 UTC
This incident affected: Cloud Platform Professional.