Acquia has detected an interruption of service impacting Pipelines jobs

Incident Report for Acquia, Inc.

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Dec 23, 2024 - 18:10 UTC

Monitoring

The cause of the interruption of service affecting Pipelines jobs has been identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Dec 23, 2024 - 15:59 UTC

Identified

Acquia has successfully identified the root cause of the incident affecting Pipelines jobs and a fix is currently being released. We will provide additional updates as more information becomes available.
Posted Dec 23, 2024 - 13:23 UTC

Update

Acquia is still investigating the issue affecting Pipelines jobs. We will provide further updates as soon as we have more information.
Posted Dec 23, 2024 - 10:06 UTC

Investigating

Acquia is investigating an issue impacting Pipelines jobs. Customers will see pipelines jobs failing to complete. We will provide additional updates as information becomes available.
Posted Dec 23, 2024 - 07:47 UTC
This incident affected: Acquia Cloud CD Pipelines.