Acquia has detected an interruption of service for Acquia Cloud Next applications
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted May 28, 2024 - 13:53 UTC
Monitoring
We are currently monitoring an interruption of service for applications on the Acquia Cloud Next platform starting May 28, 11:34 AM UTC. We have taken measures to restore the services and are currently monitoring the situation. We will provide additional updates as they become available.
Posted May 28, 2024 - 13:07 UTC
This incident affected: Acquia Cloud Next.