Acquia has detected a temporary service interruption in Acquia Migrate services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Migrate services have been restored. All services are operational at this time.
Posted Oct 03, 2022 - 14:50 UTC
Monitoring
Acquia has deployed a fix to resolve the interruption in Acquia Migrate services and are monitoring the situation. We will provide additional updates as they become available.
Posted Oct 03, 2022 - 14:28 UTC
Investigating
Acquia is investigating an issue where newly created Acquia Migrate environments are loading with twig errors. Existing environments are not impacted.
A workaround is available to customers by using composer to update to Drupal 9.4.7 manually. We will provide additional information as it becomes available.
Posted Oct 03, 2022 - 13:57 UTC
This incident affected: Acquia Migrate.