AcquiaDAM sites not available

Incident Report for Acquia Inc

Resolved

We've resolved the issue affecting the availability of some sites. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Jul 22, 2026 - 01:21 UTC

Monitoring

A fix has been implemented and we are monitoring to ensure stability.
Posted Jul 21, 2026 - 23:48 UTC

Update

We’ve identified the issue affecting the availability of some sites and are actively working on resolving the issue.
Posted Jul 21, 2026 - 23:11 UTC

Identified

Investigating - We're aware of an issue affecting the availability of some sites and are actively investigating.
Posted Jul 21, 2026 - 23:08 UTC