Acquia has detected a temporary interruption in Acquia Academy services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Jan 30, 2024 - 20:55 UTC
Identified
Acquia Academy services are currently not accessible at this moment. We are working to resolve this service interruption. We will provide additional updates when services are fully restored.
Posted Jan 30, 2024 - 01:48 UTC
This incident affected: Acquia Academy.