Acquia has detected a temporary service interruption in Acquia Pipeline services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Products: Content Hub, Personalization, and Pipelines services have been restored. All services are operational at this time.
Posted Nov 26, 2020 - 13:49 UTC
Investigating
The underlying cause of this service interruption has been addressed. All affected Acquia Products: Content Hub, Personalization, and Pipelines services have been restored. All services are operational at this time.
Posted Nov 26, 2020 - 13:48 UTC
Update
We are still working on resolution for the service degradation which is impacting Acquia Content Hub and Acquia Personalization services. Acquia Pipelines services have been restored. We will provide additional information as it becomes available.
Posted Nov 25, 2020 - 22:05 UTC
Identified
We have identified a service degradation related to one of our upstream infrastructure providers that has impacted the following Acquia products: Content Hub, Personalization, and Pipelines services. We are currently working on a resolution and will provide additional information as it becomes available.
Posted Nov 25, 2020 - 18:35 UTC
Investigating
We are currently investigating an interruption in Acquia Pipeline services. We will provide additional information as it becomes available.
Posted Nov 25, 2020 - 16:55 UTC
This incident affected: Acquia Cloud CD Pipelines, Acquia Content Hub, and Acquia Personalization.