Acquia has detected a service degradation affecting Cloud UI metrics

Incident Report for Acquia Inc

Resolved

The issue affecting metrics reporting within the Cloud Platform user interface is resolved, and all systems are now operating normally. Connectivity with the backend metrics provider has been restored, with metrics ingestion working correctly and performance charts loading as expected in the Cloud UI. Throughout this incident, hosted applications and websites remained fully operational and were not affected.
Posted Jan 29, 2026 - 10:33 UTC

Update

We are continuing to investigate the metrics interruption in the Cloud UI. There is no change in status since our last update, and we remain engaged with our provider to restore service. Additional information will be provided as it becomes available.
Posted Jan 29, 2026 - 06:24 UTC

Investigating

We are currently investigating an interruption of metrics reporting within the Cloud Platform user interface.

Details: Acquia has detected an issue where performance data and charts are failing to load correctly in the Cloud UI. This is due to a connectivity issue with our backend metrics provider.

Impact:

Cloud UI: Customers may experience difficulties accessing or viewing real-time metrics and historical performance charts.

Application Status: This interruption is strictly limited to the reporting dashboard. Your hosted applications and websites are not affected and remain fully operational.

We have escalated this to our provider's support team as a high-priority incident and are working to restore visibility as quickly as possible. We will provide additional information as it becomes available.
Posted Jan 29, 2026 - 04:24 UTC