Acquia has detected a temporary degradation of service for Acquia Cloud Stack Metrics services
Incident Report for Acquia, Inc.
Resolved
The cause of this service degradation affecting Acquia Cloud Stack Metrics services has been addressed. All affected services have been restored. All services are operational at this time.
Posted Feb 29, 2024 - 17:04 UTC
Monitoring
Acquia has resolved the issue which caused the impacted customers to see data missing from Stack Metrics beginning at 13.48 UTC. Please note that any gaps in data in Stack Metrics related to the incident will have data backfilled. We continue to monitor to ensure stability of Acquia Cloud Stack Metrics services.
Posted Feb 29, 2024 - 16:35 UTC
Investigating
We are currently investigating a degradation of service in the Acquia Cloud UI. Impacted customers will see data missing from Stack Metrics beginning at 13.48 UTC. We will provide additional information as it becomes available.
Posted Feb 29, 2024 - 15:14 UTC
This incident affected: Drupal Cloud UI.