Acquia has detected a temporary a service degradation in the Acquia Content Hub services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Content Hub services have been restored. All services are operational at this time.
Posted 7 months ago. Nov 15, 2018 - 03:10 UTC
Update
The first round of mitigation is underway, as part of rolling updates to resolve the issue.
Posted 7 months ago. Nov 15, 2018 - 03:04 UTC
Update
We continue to investigate the service degradation for Acquia Content Hub services. We will provide additional information as it becomes available.
Posted 7 months ago. Nov 15, 2018 - 00:29 UTC
Investigating
We are currently investigating a service degradation in Acquia Content Hub services. Users may observe longer than normal delivery time of syndicated content. We will provide additional information as it becomes available.
Posted 7 months ago. Nov 14, 2018 - 19:47 UTC
This incident affected: Acquia Content Hub.