Acquia has detected an interruption of service for some sites
Incident Report for Acquia, Inc.
Resolved
All affected sites have been restored. All services are operational at this time.
Posted 8 months ago. Nov 08, 2018 - 21:23 UTC
Identified
We are working to resolve the performance degradation at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. Nov 08, 2018 - 19:22 UTC
Update
Acquia sites using Drupal 8 and proxy headers may experience degraded performance. We are working to resolve this issue and will provide additional information as it becomes available.
Posted 8 months ago. Nov 08, 2018 - 18:46 UTC
Investigating
We are currently investigating an interruption of service for some sites. We will provide additional information as it becomes available.
Posted 8 months ago. Nov 08, 2018 - 18:27 UTC
This incident affected: Acquia Cloud Enterprise, Acquia Cloud Professional, and Acquia Cloud Site Factory.