Acquia has detected a temporary interruption in Acquia Cloud interface services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud with Platform Email service UI have been restored.
Posted Sep 09, 2021 - 09:36 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud with Platform Email service UI. We will provide additional information as it becomes available.
Posted Sep 09, 2021 - 08:47 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, and Acquia Site Factory.