Acquia has detected a temporary service interruption in Acquia Search services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Search services have been restored. All services are operational at this time.
Posted 8 months ago. Dec 27, 2018 - 17:38 UTC
Investigating
We are currently investigating an interruption of service for Acquia Search services for some Acquia Cloud Enterprise sites. We will provide additional information as it becomes available.
Posted 8 months ago. Dec 27, 2018 - 13:54 UTC
This incident affected: Acquia Cloud Enterprise and Acquia Search.