Acquia has detected an interruption in our ability to launch new sites for Acquia Cloud Professional
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted 17 days ago. May 09, 2019 - 22:04 UTC
Update
Site launch services for Acquia Cloud Professional are still interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 17 days ago. May 09, 2019 - 21:01 UTC
Update
Site launch services for Acquia Cloud Professional are still interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 17 days ago. May 09, 2019 - 19:57 UTC
Identified
Site launch services for Acquia Cloud Professional are still interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 17 days ago. May 09, 2019 - 17:40 UTC
Investigating
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Professional. Customers with sites on Acquia Cloud Professional are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites.

No active sites are currently impacted. We will provide additional information as it becomes available.
Posted 18 days ago. May 09, 2019 - 16:22 UTC
This incident affected: Acquia Cloud Enterprise and Acquia Cloud Professional.