Acquia has detected an interruption in our ability to launch/relaunch and resize sites for Acquia Cloud Free, Acquia Cloud Professional, and Acquia Cloud Enterprise
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted 5 months ago. Jan 29, 2019 - 21:15 UTC
Investigating
We are currently investigating an interruption of service for launching, relaunching and resizing sites in Acquia Cloud Free, Acquia Cloud Professional, and Acquia Cloud Enterprise Staging environments. Customer with sites on Acquia Cloud Free, Acquia Cloud Professional, and Acquia Cloud Enterprise Staging environments are unable to launch new sites, relaunch or resize disk at this time. Acquia Cloud Enterprise Production environments are not affected.

No active sites are currently impacted. We will provide additional information as it becomes available.
Posted 5 months ago. Jan 29, 2019 - 14:28 UTC
This incident affected: Acquia Cloud Enterprise, Acquia Cloud Professional, and Acquia Cloud Free.